blob: 94fd65649c7535f17781ee191093b3f1ca31aae0 [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001SUMMARY = "Twitter for Python"
2DESCRIPTION = "Python module to support twitter API"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
6
Andrew Geisslerac970dd2021-02-12 15:32:45 -06007SRC_URI[sha256sum] = "76e6954b806ca470dda877f57db8792fff06a0beba0ed43efc3805771e39f06a"
Andrew Geisslerd688a012020-09-18 13:36:00 -05008
9PYPI_PACKAGE = "tweepy"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "\
14 ${PYTHON_PN}-pip \
15 ${PYTHON_PN}-pysocks \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-six \
18"