blob: 96d16745040a057c7ae2374e7604ab66559a5261 [file] [log] [blame]
Brad Bishop2f63e8c2017-01-28 13:00:52 -05001SUMMARY = "Zaius IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # TODO: install this to inventory_datadir
16 # after ipmi-fru-parser untangles the host
17 # firmware config from the machine inventory.
18 DEST=${D}${config_datadir}
19
20 install -d ${DEST}
21 install config.yaml ${DEST}
22}
23