blob: 8d040e1cc97a6bf1a1c9cfbb7190de84ea0aa8ff [file] [log] [blame]
Brad Bishop0e04b2e2019-05-13 13:45:49 -04001SUMMARY = "Phosphor zone conditions definition default data"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishop0e04b2e2019-05-13 13:45:49 -04005
6inherit allarch
7inherit phosphor-fan
8
9S = "${WORKDIR}"
10
11SRC_URI = "file://zone_conditions.yaml"
12
13do_install() {
14 install -D zone_conditions.yaml ${D}${control_datadir}/zone_conditions.yaml
15}
16
Patrick Williams12fc9392021-08-06 09:16:53 -050017FILES:${PN} += "${control_datadir}/zone_conditions.yaml"