blob: 5e69962d7c7f597000be1e988df08a0eb9766c20 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "Configuration script to export target rootfs filesystem"
2DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
3LICENSE = "MIT"
Brad Bishop6e60e8b2018-02-01 10:27:11 -05004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
Patrick Williamsc124f4f2015-09-15 14:41:29 -05005
Patrick Williamsc124f4f2015-09-15 14:41:29 -05006
7SRC_URI = "file://exports"
8
9S = "${WORKDIR}"
10
11do_install() {
12 install -d ${D}${sysconfdir}
13 install -m 0644 exports ${D}${sysconfdir}/
14}
15
Patrick Williams213cb262021-08-07 19:21:33 -050016RDEPENDS:${PN} = "packagegroup-core-nfs-server"