blob: 7248abf33be9beb82e4fd90c9cdda2f9c89c1864 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001DESCRIPTION = "A collection of tools for internationalizing Python applications"
2HOMEPAGE = "http://babel.edgewall.org/"
3LICENSE = "BSD-3-Clause"
Andrew Geissler72956ed2021-01-08 16:11:14 -06004LIC_FILES_CHKSUM = "file://LICENSE;md5=22a580b27e4ebf9689e466b63aedeb7f"
Andrew Geissler82c905d2020-04-13 13:39:40 -05005
Andrew Geissler72956ed2021-01-08 16:11:14 -06006SRC_URI[sha256sum] = "da031ab54472314f210b0adcff1588ee5d1d1d0ba4dbd07b94dba82bde791e05"
Andrew Geissler82c905d2020-04-13 13:39:40 -05007
8PYPI_PACKAGE = "Babel"
9
10inherit pypi setuptools3
11
12CLEANBROKEN = "1"
13
14RDEPENDS_${PN} += " \
15 ${PYTHON_PN}-codecs \
16 ${PYTHON_PN}-difflib \
17 ${PYTHON_PN}-distutils \
18 ${PYTHON_PN}-netserver \
19 ${PYTHON_PN}-numbers \
20 ${PYTHON_PN}-pickle \
21 ${PYTHON_PN}-pytz \
22 ${PYTHON_PN}-shell \
23 ${PYTHON_PN}-threading \
24"
25
26BBCLASSEXTEND = "native nativesdk"