meta-phosphor: system: obmc-control-bmc: rename as git

obmc-control-bmc.bb inherits skeleton-gdbus, which is git-based.

(From meta-phosphor rev: 1a652adba18a372f4766776bd9fd88f2483ba75d)

Change-Id: I6352fc2fdc8eb1044e60c84e6b60b8326bcdc76b
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/system/obmc-control-bmc_git.bb b/meta-phosphor/recipes-phosphor/system/obmc-control-bmc_git.bb
new file mode 100644
index 0000000..7044f79
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/system/obmc-control-bmc_git.bb
@@ -0,0 +1,14 @@
+SUMMARY = "OpenBMC org.openbmc.control.Bmc example implementation"
+DESCRIPTION = "A sample implementation for the org.openbmc.control.Bmc DBUS API. \
+org.openbmc.control.Bmc provides APIs for functions like resetting the BMC."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-gdbus
+inherit obmc-phosphor-dbus-service
+inherit pkgconfig
+
+SKELETON_DIR = "bmcctl"
+
+FMT = "org.openbmc.control.Bmc@{0}.service"
+DBUS_SERVICE_${PN} += "${@compose_list(d, 'FMT', 'OBMC_BMC_INSTANCES')}"