meta-openembedded: subtree update:466fd78ac6..41fe46157c
Callaghan, Dan (2):
firewalld: add UPSTREAM_CHECK_URI
add new recipes for python-lrparsing, python3-lrparsing
Khem Raj (2):
mongodb: Remove non building arches from COMPATIBLE_HOST
uim: Fix cross-builds
Martin Jansa (1):
libmicrohttpd: backport the fix for building with older gnutls
Oleksandr Kravchuk (4):
libyui: update to 3.6.0
libyui-ncurses: udpate to 2.52.0
sanlock: update to 3.6.0
tesseract-lang: update to 4.0.0
Randy MacLeod (1):
crash: update from 7.2.6 to 7.2.7
Robert Yang (8):
python-asn1crypto: extend to nativesdk
python-incremental: Drop broken nativesdk
fuse: Fix installed-vs-shipped for nativesdk
keyutils: Fix installed-vs-shipped for nativesdk
libnet-ssleay-perl: Drop broken native
libnet-dns-sec-perl: Drop broken native
iperf3: Drop broken native
spice: Drop broken native
Trevor Gamblin (1):
haveged: upgrade v1.9.4 -> v1.9.6
Zang Ruochen (5):
xterm: upgrade 348 -> 349
python-cmd2: upgrade 0.9.16 -> 0.9.17
python-protobuf: upgrade 3.9.1 -> 3.9.2
python-alembic: upgrade 1.2.0 -> 1.2.1
python-paste: upgrade 3.2.0 -> 3.2.1
Change-Id: I4491ea47f5e54f4f3843a77c720d0a89304c36a5
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python-paste_3.2.1.bb b/meta-openembedded/meta-python/recipes-devtools/python/python-paste_3.2.1.bb
new file mode 100644
index 0000000..6c78598
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python-paste_3.2.1.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Tools for using a Web Server Gateway Interface stack"
+HOMEPAGE = "http://pythonpaste.org/"
+LICENSE = "MIT"
+RDEPENDS_${PN} = "python-six"
+
+LIC_FILES_CHKSUM = "file://docs/license.txt;md5=1798f29d55080c60365e6283cb49779c"
+
+SRC_URI[md5sum] = "4ec8ac6032270daf91ff9621bda019d0"
+SRC_URI[sha256sum] = "3d9c9e96a8408777b01976dfce900049e9e8c970e02198534f2c8c1b2cca5dee"
+
+PYPI_PACKAGE = "Paste"
+inherit pypi setuptools
+
+FILES_${PN} += "/usr/lib/*"
+
+DEPENDS += "${PYTHON_PN}-pytest-runner-native"
+