Add missing pkgconfig dependencies

A number of skeleton recipes were missing pkgconfig dependencies.
Exposed by Yocto 2.3 per-recipe sysroots feature.

Change-Id: I514a95d08e199b395355341fec586b2af11428b5
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-phosphor/flash/obmc-flash-bios.bb b/meta-phosphor/common/recipes-phosphor/flash/obmc-flash-bios.bb
index c425027..f42bef4 100644
--- a/meta-phosphor/common/recipes-phosphor/flash/obmc-flash-bios.bb
+++ b/meta-phosphor/common/recipes-phosphor/flash/obmc-flash-bios.bb
@@ -6,6 +6,7 @@
 
 inherit skeleton-gdbus
 inherit obmc-phosphor-dbus-service
+inherit pkgconfig
 
 SKELETON_DIR = "flashbios"
 DBUS_SERVICE_${PN} += "org.openbmc.control.Flash.service"