Add missing pkgconfig dependencies

A number of skeleton recipes were missing pkgconfig dependencies.
Exposed by Yocto 2.3 per-recipe sysroots feature.

Change-Id: I514a95d08e199b395355341fec586b2af11428b5
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-phosphor/flash/obmc-op-flasher.bb b/meta-phosphor/common/recipes-phosphor/flash/obmc-op-flasher.bb
index d3d1290..e70c354 100644
--- a/meta-phosphor/common/recipes-phosphor/flash/obmc-op-flasher.bb
+++ b/meta-phosphor/common/recipes-phosphor/flash/obmc-op-flasher.bb
@@ -3,6 +3,7 @@
 PR = "r1"
 
 inherit skeleton-gdbus
+inherit pkgconfig
 
 DEPENDS += "pflash"
 RDEPENDS_${PN} += "pflash"