blob: 915af76c795e4f879f7537e32013563c503dbd54 [file] [log] [blame]
George Liu0e13b9c2019-07-11 18:36:45 +08001SUMMARY = "Inspur FP5280G2 Inventory config for openpower-vpd-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${INSPURBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit openpower-fru-vpd
8
9SRC_URI += "file://inventory"
10
11PROVIDES += "virtual/openpower-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${inventory_datadir_native}
17 install -d ${DEST}
18 install inventory ${DEST}
19}