meta-openembedded: subtree update:290ad988fb..b315c1a024
Alex Kiernan (1):
ostree: Add recipe
Bartosz Golaszewski (3):
python3-ruamel-yaml: new package
sshfs-fuse: upgrade 2.10 -> 3.5.2
python3-dtschema: new package
Hongzhi.Song (1):
numactl: fix a error about lib32-numactl
Jens Rehsack (1):
libstatgrab: add recipe for libstatgrab-0.92
Leon Anavi (1):
mosquitto: update to 1.6.6
Naveen Saini (1):
rrdtool: suppress appending of installation to perllocal.pod
Oleksandr Kravchuk (1):
jasper: update to 2.0.16
Peiran Hong (1):
nmap: Update to 7.80
Randy MacLeod (1):
rsyslog: update from 8.1907.0 to 8.1908.0
Vincent Prince (1):
mongodb: bump to version 4.2.0+git18ce5c9
Yi Zhao (1):
phpmyadmin: upgrade 4.9.0.1 -> 4.9.1
Zang Ruochen (5):
python-alembic: upgrade 1.1.0 -> 1.2.0
python-msgpack: upgrade 0.6.1 -> 0.6.2
python-pysocks: upgrade 1.7.0 -> 1.7.1
python-pytest: upgrade 5.1.2 -> 5.1.3
python-urllib3: upgrade 1.25.3 -> 1.25.5
Change-Id: I247e7d6f6ce9fcba0f345e9f9e72cf9a52f98340
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-dt-schema_git.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-dt-schema_git.bb
new file mode 100644
index 0000000..06a9012
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-dt-schema_git.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Tooling for devicetree validation using YAML and jsonschema"
+AUTHOR = "Rob Herring"
+
+LICENSE = "BSD-2-Clause"
+LIC_FILES_CHKSUM = "file://setup.py;beginline=2;endline=3;md5=c795d4924c5f739424fa8d9b569c6659"
+
+inherit setuptools3
+
+SRC_URI = "git://github.com/robherring/dt-schema.git"
+SRCREV = "5009e47c1c76e48871f5988e08dad61f3c91196b"
+PV = "0.1+git${SRCPV}"
+
+S = "${WORKDIR}/git"
+
+RDEPENDS_${PN} = "python3-jsonschema python3-ruamel-yaml"