meta-openembedded: subtree update:290ad988fb..b315c1a024
Alex Kiernan (1):
ostree: Add recipe
Bartosz Golaszewski (3):
python3-ruamel-yaml: new package
sshfs-fuse: upgrade 2.10 -> 3.5.2
python3-dtschema: new package
Hongzhi.Song (1):
numactl: fix a error about lib32-numactl
Jens Rehsack (1):
libstatgrab: add recipe for libstatgrab-0.92
Leon Anavi (1):
mosquitto: update to 1.6.6
Naveen Saini (1):
rrdtool: suppress appending of installation to perllocal.pod
Oleksandr Kravchuk (1):
jasper: update to 2.0.16
Peiran Hong (1):
nmap: Update to 7.80
Randy MacLeod (1):
rsyslog: update from 8.1907.0 to 8.1908.0
Vincent Prince (1):
mongodb: bump to version 4.2.0+git18ce5c9
Yi Zhao (1):
phpmyadmin: upgrade 4.9.0.1 -> 4.9.1
Zang Ruochen (5):
python-alembic: upgrade 1.1.0 -> 1.2.0
python-msgpack: upgrade 0.6.1 -> 0.6.2
python-pysocks: upgrade 1.7.0 -> 1.7.1
python-pytest: upgrade 5.1.2 -> 5.1.3
python-urllib3: upgrade 1.25.3 -> 1.25.5
Change-Id: I247e7d6f6ce9fcba0f345e9f9e72cf9a52f98340
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-ruamel-yaml_0.16.5.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-ruamel-yaml_0.16.5.bb
new file mode 100644
index 0000000..ba09564
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-ruamel-yaml_0.16.5.bb
@@ -0,0 +1,16 @@
+SUMMARY = "YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order."
+AUTHOR = "Anthon van der Neut"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=caf8bd842440b537c044e131785a4666"
+
+PYPI_PACKAGE = "ruamel.yaml"
+
+inherit pypi setuptools3
+
+SRC_URI[md5sum] = "7d5a5b0a7621a1247b081cc8e4978354"
+SRC_URI[sha256sum] = "412a6f5cfdc0525dee6a27c08f5415c7fd832a7afcb7a0ed7319628aed23d408"
+
+do_install_prepend() {
+ export RUAMEL_NO_PIP_INSTALL_CHECK=1
+}