meta-phosphor: master refresh c9d91120a2..1795f38b6f
Update meta-phosphor to master HEAD.
Adriana Kobylak (2):
rsyslog-policy: Add rsyslog-override.conf
Move remote logging features to their own category
Brad Bishop (2):
phosphor: rsyslog: remove obmc-phosphor-license
phosphor: mrw-api: fetch all of serverwiz
Change-Id: Ic342bda5d19272b2806f65c7082189d4a79c69d8
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb b/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
index b08db69..1d277cf 100644
--- a/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
+++ b/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
@@ -2,9 +2,9 @@
DESCRIPTION = "The API for the MRW XML generated by the Serverwiz tool"
PR = "r1"
LICENSE = "Apache-2.0"
-LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE;md5=d2794c0df5b907fdace235a619d80314"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
-S = "${WORKDIR}/scripts"
+S = "${WORKDIR}/git"
inherit native
inherit perlnative
@@ -18,5 +18,5 @@
do_install() {
install -d ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw
- install -m 0755 Targets.pm ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw/Targets.pm
+ install -m 0755 scripts/Targets.pm ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw/Targets.pm
}