phosphor-host-ipmid: srcrev bump 069db2fd85..fdfe501ea7
Alexander Amelkin (1):
Get Device ID: Add handling of availability bit
Patrick Venture (6):
rename headers to match style
replaced c headers with cpp where applicable
oemrouter: add std namespace where missing
move filesystem inclusion to bottom of list
add std namespace prefix to common methods
openbmc oem code: add ethStatsCmd
Tom Joseph (1):
Implement Set Channel access command
Xo Wang (2):
apphandler: Implement Get/Set System Info Parameter
apphandler: Add "System Name" System Info parameter
Yong Li (1):
Implement chassis set power restore policy command
(From meta-phosphor rev: a561ec99885cd00b6e50f261e8383d71d7419c40)
Change-Id: I523e35a20c0821a1c391a4113dad3d79582a0657
Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-host.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-host.bb
index 667ea1c..fef42ba 100644
--- a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-host.bb
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-host.bb
@@ -32,6 +32,7 @@
DEPENDS += "virtual/phosphor-ipmi-fru-merge-config"
DEPENDS += "virtual/phosphor-ipmi-sensor-inventory"
DEPENDS += "virtual/phosphor-ipmi-channel-config"
+DEPENDS += "boost"
VIRTUAL-RUNTIME_ipmi-config ?= "phosphor-ipmi-config"