Apply sdbus++ runtime deps to the correct pkg
sdbus++ runtime dependencies were being applied to the
sdbusplus package, which at the moment is empty, and
eventually will be a shared library.
Apply python runtime dependencies to the sdbus++ package
rather than sdbusplus.
Change-Id: I1f51d2160175031e1526f50fb47118a315a241bd
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb b/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
index eda2b95..160508e 100644
--- a/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
+++ b/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
@@ -9,7 +9,7 @@
inherit obmc-phosphor-python-autotools
DEPENDS += "autoconf-archive-native"
-RDEPENDS_${PN} += " \
+RDEPENDS_sdbus++ += " \
python-inflection \
python-mako \
python-pyyaml \