gsj: ipmi-fru-properties: Add presence values

The ipmi command checks the FRU device's Present property upon a
FRU device info reading request.

The fru eeprom devices is availabe in dbus, but cannot
be accessed by ipmi.

```
$ ipmitool fru
FRU Device Description : Builtin FRU Device (ID 0)
 Device not present (Requested sensor, data, or record not found)

FRU Device Description : hsbp (ID 1)
 Device not present (Requested sensor, data, or record not found)
```

Google-Bug-Id: 186454762
Change-Id: I173c8b3a43dc117f026908d035a00cf49a4e90f5
Signed-off-by: Willy Tu <wltu@google.com>
diff --git a/meta-quanta/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-fru-properties-native.bb b/meta-quanta/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-fru-properties-native.bb
new file mode 100644
index 0000000..656fcb9
--- /dev/null
+++ b/meta-quanta/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-fru-properties-native.bb
@@ -0,0 +1,19 @@
+SUMMARY = "FRU properties config for ipmi-fru-parser"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
+
+inherit native
+inherit phosphor-ipmi-fru
+
+SRC_URI += "file://extra-properties.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-properties"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${properties_datadir}
+        install -d ${DEST}
+        install extra-properties.yaml ${DEST}
+}