meta-phosphor: use systemd_system_unitdir
This variable was added to bitbake.conf so lets use it. Using it is
best pratice and enables things like alternative base_libdir paths.
Change-Id: I181d12e02ca7918614dacec68bd8e033932eb0ab
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/console/obmc-console_git.bb b/meta-phosphor/recipes-phosphor/console/obmc-console_git.bb
index 195b276..4b6abb5 100644
--- a/meta-phosphor/recipes-phosphor/console/obmc-console_git.bb
+++ b/meta-phosphor/recipes-phosphor/console/obmc-console_git.bb
@@ -36,7 +36,7 @@
obmc-console@.service \
"
-FILES_${PN} += "/lib/systemd/system/obmc-console-ssh@.service.d/use-socket.conf"
+FILES_${PN} += "${systemd_system_unitdir}/obmc-console-ssh@.service.d/use-socket.conf"
do_install_append() {
# Install the server configuration