chassis: Rename FMT variable in control power

In order to disambiguate from other uses of the FMT variable name,
rename to OBMC_CONTROL_POWER_FMT in obmc-op-control-power bit bake
files. Change was suggested in the following review:
https://gerrit.openbmc-project.xyz/c/openbmc/openbmc/+/50765

Signed-off-by: Jim Wright <jlwright@us.ibm.com>
Change-Id: If74dc281b8dfa9c06b86012f010d5b5a40d1a0f6
diff --git a/meta-phosphor/recipes-phosphor/chassis/obmc-op-control-power_git.bb b/meta-phosphor/recipes-phosphor/chassis/obmc-op-control-power_git.bb
index 8e0e38a..4d8fb37 100644
--- a/meta-phosphor/recipes-phosphor/chassis/obmc-op-control-power_git.bb
+++ b/meta-phosphor/recipes-phosphor/chassis/obmc-op-control-power_git.bb
@@ -11,8 +11,8 @@
 
 SKELETON_DIR = "op-pwrctl"
 
-FMT = "org.openbmc.control.Power@{0}.service"
-DBUS_SERVICE:${PN} += "${@compose_list(d, 'FMT', 'OBMC_POWER_INSTANCES')}"
+OBMC_CONTROL_POWER_FMT ?= "org.openbmc.control.Power@{0}.service"
+DBUS_SERVICE:${PN} += "${@compose_list(d, 'OBMC_CONTROL_POWER_FMT', 'OBMC_POWER_INSTANCES')}"
 
 SYSTEMD_SERVICE:${PN} += " \
         op-power-start@.service \