meta-facebook: prep for new override syntax

Ran `scripts/contrib/convert-overrides.py` from upstream Yocto and
fixed up a few by hand that were missed.

Tested: Built bletchley and tiogapass.

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I0489ba007132901697e4ef1a29b03a3591b3ee3b
diff --git a/meta-facebook/recipes-phosphor/watchdog/phosphor-watchdog_%.bbappend b/meta-facebook/recipes-phosphor/watchdog/phosphor-watchdog_%.bbappend
index b0dcd09..1401549 100644
--- a/meta-facebook/recipes-phosphor/watchdog/phosphor-watchdog_%.bbappend
+++ b/meta-facebook/recipes-phosphor/watchdog/phosphor-watchdog_%.bbappend
@@ -1,5 +1,5 @@
-FILESEXTRAPATHS_append := ":${THISDIR}/${PN}"
+FILESEXTRAPATHS:append := ":${THISDIR}/${PN}"
 
 # Remove the override to keep service running after DC cycle
-SYSTEMD_OVERRIDE_${PN}_remove = "poweron.conf:phosphor-watchdog@poweron.service.d/poweron.conf"
-SYSTEMD_SERVICE_${PN} = "phosphor-watchdog.service phosphor-watchdog-host-poweroff.service phosphor-watchdog-host-reset.service phosphor-watchdog-host-cycle.service"
+SYSTEMD_OVERRIDE_${PN}:remove = "poweron.conf:phosphor-watchdog@poweron.service.d/poweron.conf"
+SYSTEMD_SERVICE:${PN} = "phosphor-watchdog.service phosphor-watchdog-host-poweroff.service phosphor-watchdog-host-reset.service phosphor-watchdog-host-cycle.service"