meta-ampere: Change login attempt default threshold

The default login attempt threshold is currently 0. This patch changes
the value to 5 to match with Ampere's functional specification.

Test:
1. Login via web and check Account policy settings
2. Default value at "Max failed login attempts Value must be between 0
   – 65535" is 5

Signed-off-by: Chau Ly <chaul@amperecomputing.com>
Change-Id: I3b46d23f02b8c64ce27fd68cda335fe4550f926f
diff --git a/meta-ampere/meta-common/recipes-extended/pam/libpam_%.bbappend b/meta-ampere/meta-common/recipes-extended/pam/libpam_%.bbappend
index 4ede033..ad820d1 100644
--- a/meta-ampere/meta-common/recipes-extended/pam/libpam_%.bbappend
+++ b/meta-ampere/meta-common/recipes-extended/pam/libpam_%.bbappend
@@ -1,4 +1,5 @@
 FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
 
 SRC_URI += " file://pam.d/common-password \
+	     file://pam.d/common-auth \
             "