meta-quanta: gbs: Add explicit RDEPENDS for tools

gbs-sysinit requires i2c-tools and gbs-hotswap-powercycle requires
libgpiod-tools. Declare the RDEPENDS in the bitbake file.

Signed-off-by: Brandon Kim <brandonkim@google.com>
Change-Id: I28bdb2cc138e301faa395eb9150cc7624b93c8a3
diff --git a/meta-quanta/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb b/meta-quanta/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
index 6bf7bb6..7c28dc2 100644
--- a/meta-quanta/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
+++ b/meta-quanta/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
@@ -8,6 +8,7 @@
 
 DEPENDS += "systemd"
 RDEPENDS_${PN} += "bash"
+RDEPENDS_${PN} += "libgpiod-tools"
 
 SRC_URI = " file://hotswap-power-cycle.service \
             file://tray_powercycle.sh \