meta-openpower: prep for new override syntax

Change-Id: I5ca16c6fa7bc616bfa9bc41c4f86d32fd92b0287
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/meta-openpower/recipes-phosphor/host/checkstop-monitor.bb b/meta-openpower/recipes-phosphor/host/checkstop-monitor.bb
index ebb3a2f..83f3a3e 100644
--- a/meta-openpower/recipes-phosphor/host/checkstop-monitor.bb
+++ b/meta-openpower/recipes-phosphor/host/checkstop-monitor.bb
@@ -7,7 +7,7 @@
 inherit allarch
 
 DEPENDS += "virtual/obmc-gpio-monitor"
-RDEPENDS_${PN} += "virtual/obmc-gpio-monitor"
+RDEPENDS:${PN} += "virtual/obmc-gpio-monitor"
 
 # For now, monitoring checkstop is the only usecase
 OBMC_HOST_MONITOR_INSTANCES = "checkstop"
@@ -19,7 +19,7 @@
 # This package is not supplying the unit file and also this is not a native
 # recipe since state-mgmt needs this package at runtime. Unsetting this below
 # variable will let the build go through
-SYSTEMD_SERVICE_${PN} ?=""
+SYSTEMD_SERVICE:${PN} ?=""
 
 # Install the override to set up a Conflicts relation
 SYSTEMD_OVERRIDE_${PN} +="checkstop.conf:phosphor-gpio-monitor@checkstop.service.d/checkstop.conf"