meta-openpower: op-proc-control: rename as git
Set the ending of the recipe to _git per OE norms.
(From meta-openpower rev: 80a2b4edb6c0b5082e2643a44001a1fb40581db8)
Change-Id: Ia2f42834c66efde09b685765203a63c7c1e11724
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb b/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb
new file mode 100644
index 0000000..25bc952
--- /dev/null
+++ b/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb
@@ -0,0 +1,26 @@
+SUMMARY = "OpenPower procedure control"
+DESCRIPTION = "Provides procedures that run against the host chipset"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
+
+S = "${WORKDIR}/git"
+
+inherit autotools pkgconfig pythonnative
+
+SRC_URI += "git://github.com/openbmc/openpower-proc-control"
+SRCREV = "6d83ddf7691fed618b8d9e871f608b8754e2134e"
+
+DEPENDS += " \
+ autoconf-archive-native \
+ phosphor-logging \
+ phosphor-dbus-interfaces \
+ openpower-dbus-interfaces \
+ "
+
+RDEPENDS_${PN} += " \
+ phosphor-logging \
+ phosphor-dbus-interfaces \
+ openpower-dbus-interfaces \
+ "