meta-quanta: gbs: change back to upstream and enable IPMI SEL

- change back to OpenBMC upstream for phosphor-host-ipmid
  and phosphor-sel-logger
- add inventory sensors YAML for IPMI SEL
- enable SEL_LOGGER_SEND_TO_LOGGING_SERVICE and
  SEL_LOGGER_MONITOR_THRESHOLD_ALARM_EVENTS for IPMI SEL

Signed-off-by: George Hung <george.hung@quantatw.com>
Change-Id: I16c58444986aec6c927e175a2c69f9cca92a7bcb
diff --git a/meta-quanta/meta-gbs/recipes-phosphor/configuration/gbs-yaml-config.bb b/meta-quanta/meta-gbs/recipes-phosphor/configuration/gbs-yaml-config.bb
index cd632e1..167f78d 100644
--- a/meta-quanta/meta-gbs/recipes-phosphor/configuration/gbs-yaml-config.bb
+++ b/meta-quanta/meta-gbs/recipes-phosphor/configuration/gbs-yaml-config.bb
@@ -9,6 +9,7 @@
     file://gbs-ipmi-fru.yaml \
     file://gbs-ipmi-sensors.yaml \
     file://gbs-ipmi-fru-properties.yaml \
+    file://gbs-ipmi-inventory-sensors.yaml \
     "
 
 S = "${WORKDIR}"
@@ -20,12 +21,15 @@
         ${D}${datadir}/${BPN}/ipmi-sensors.yaml
     install -m 0644 -D gbs-ipmi-fru-properties.yaml \
         ${D}${datadir}/${BPN}/ipmi-extra-properties.yaml
+    install -m 0644 -D gbs-ipmi-inventory-sensors.yaml \
+        ${D}${datadir}/${BPN}/ipmi-inventory-sensors.yaml
 }
 
 FILES_${PN}-dev = " \
     ${datadir}/${BPN}/ipmi-fru-read.yaml \
     ${datadir}/${BPN}/ipmi-sensors.yaml \
     ${datadir}/${BPN}/ipmi-extra-properties.yaml \
+    ${datadir}/${BPN}/ipmi-inventory-sensors.yaml \
     "
 
 ALLOW_EMPTY_${PN} = "1"