meta-google: os-release: cleanup for BUILD_MEMO
Fix inconsistent quotes.
Tested:
```
$ BUILD_MEMO="test build" MACHINE=gbmc bitbake obmc-phosphor-image
```
```
$ cat /etc/os-release
ID=gbmc
NAME="gBMC (OpenBMC + Google customizations)"
VERSION="gbmc-release"
VERSION_ID=gbmc-release-0.5.0.0
PRETTY_NAME="gBMC (OpenBMC + Google customizations) gbmc-release"
BUILD_ID="2.9.0-dev"
OPENBMC_TARGET_MACHINE="gbmc"
BUILD_MEMO="test build"
```
Change-Id: I119f730edc894ddaad830c201c6630eb83d11cc1
Signed-off-by: Willy Tu <wltu@google.com>
diff --git a/meta-google/recipes-core/os-release/os-release.bbappend b/meta-google/recipes-core/os-release/os-release.bbappend
index 33d434a..ec6d64f 100644
--- a/meta-google/recipes-core/os-release/os-release.bbappend
+++ b/meta-google/recipes-core/os-release/os-release.bbappend
@@ -1,11 +1,10 @@
-
python() {
# Instead of using BB_ENV_EXTRAWHITE, we can get info from the
# shell environment this way.
origenv = d.getVar("BB_ORIGENV", False)
memo = origenv.getVar("BUILD_MEMO", False)
if memo:
- d.setVar('BUILD_MEMO', memo)
+ d.setVar("BUILD_MEMO", memo)
}
-OS_RELEASE_FIELDS_append = " BUILD_MEMO"
\ No newline at end of file
+OS_RELEASE_FIELDS_append = " BUILD_MEMO"