Squashed 'yocto-poky/' content from commit ea562de
git-subtree-dir: yocto-poky
git-subtree-split: ea562de57590c966cd5a75fda8defecd397e6436
diff --git a/meta/recipes-devtools/sgmlspl/sgmlspl-native_git.bb b/meta/recipes-devtools/sgmlspl/sgmlspl-native_git.bb
new file mode 100644
index 0000000..5e3460f
--- /dev/null
+++ b/meta/recipes-devtools/sgmlspl/sgmlspl-native_git.bb
@@ -0,0 +1,20 @@
+SUMMARY = "A simple post-processor for SGMLS and NSGMLS"
+HOMEPAGE = "https://github.com/gitpan/SGMLSpm"
+SECTION = "libs"
+LICENSE = "GPLv2+"
+LIC_FILES_CHKSUM = "file://COPYING;md5=18810669f13b87348459e611d31ab760"
+
+SRC_URI = "git://github.com/gitpan/SGMLSpm \
+ "
+
+SRCREV = "71595b9b5e36bfc00046995e058926bd27793fef"
+
+PV = "1.1+git${SRCPV}"
+
+S = "${WORKDIR}/git"
+
+inherit native cpan
+
+do_install_append() {
+ ln -s sgmlspl.pl ${D}${bindir}/sgmlspl
+}