meta-amd: subtree update:0ec4f9ff17..496d83825e
Supreeth Venkatesh (22):
meta-amd: Add recipe for power control.
meta-amd: Override watchdog recipe.
meta-amd: Override fans and sel-logger recipes.
meta-amd: Define OpenBMC AMD package group applications.
meta-amd: Add Linux kernel recipe for EthanolX.
meta-amd: EthanolX platform configuration
meta-amd: Enable bmcweb and phosphor-webui
meta-amd: Enable LED Group Management for Ethanolx
meta-amd: Enable OOB BMC firmware update
meta-amd: Enable SOL host console
meta-amd: Modify device tree to enable thermal sensors for EthanolX
meta-amd: Enable hwmon to monitor thermal sensors and fan
meta-amd: Enable ipmi fru and sensor configuration
meta-amd: Add ipmi config, host and fru .bbappend files
meta-amd: Add entity-manager and ipmitool modules
meta-amd:linux: Added I2c0 and I2c1 which cater to AMD's APML Interface
meta-amd: Remove device tree patch
meta-amd: Add device tree patch
meta-amd: Add chassis control application
meta-amd: Add phosphor host logger application
meta-amd: Add fan tach sensor for fan 0 and fan 1
meta-amd: Remove bmcweb bbappend file
Change-Id: I53d6f4be203eefce1475d588b55fdf785b2b2024
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend b/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend
new file mode 100644
index 0000000..1780bac
--- /dev/null
+++ b/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend
@@ -0,0 +1,3 @@
+FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+
+SRC_URI += "file://0001-Amd-power-control-modifications-for-EthanolX.patch"