subtree updates
poky: 50d272863d..0b3e371116:
Alistair Francis (1):
recipes-bsp/opensbi: Fix the u-boot payload name
Changqing Li (2):
update-rc.d: update SRCREV and license checksum
update-rc.d: support enable/disable options
Chen Qi (2):
context.py: avoid skipping tests by meaningless command argument
oeqa: avoid class setup method to run when skipping the whole class
Joe Slater (1):
glib-2.0: Fix CVE-2019-12450
Jonathan Rajotte (1):
lttng-tools: update to 2.10.7
Joseph Reynolds (1):
dropbear: new feature: disable-weak-ciphers
Joshua Watt (4):
perl: Improve ptest package reproducibility
python3: Reformat sysconfig
perl: Reproducible build fixes
bash: Remove .build files for reproducible builds
Martin Jansa (1):
gcc-runtime.inc: create the correct directory before creating the symlinks in it
Ricardo Ribalda Delgado (1):
go: avoid host contamination by GOCACHE
Ross Burton (1):
pigz: bump alternative priority
Tim Orling (1):
ptest-packagelists.inc: add libmodule-build-perl-ptest
meta-openembedded: 3b245e4fe8..64974b8779:
Adrian Bunk (9):
libauthen-radius-perl: Remove manual RDEPENDS from PN-ptest to PN package
network-manager-applet: Remove obsolete dbus-glib and libnm-glib dependencies
ndctl: Remove the unnecessary dependency on virtual/kernel
tipcutils: Remove the unnecessary dependency on virtual/kernel
xl2tpd: Remove the old 1.3.6 version
gpsd: Force using python-scons-native for now
efibootmgr: Remove, was moved to oe-core
efivar: Remove, was moved to oe-core
wireless-regdb: Remove, was moved to oe-core
Andrey Zhizhikin (1):
cpuburn-arm: add aarch64 machine and build configuration
Ankit Navik (1):
safec: Add Safe C license
Bartosz Golaszewski (1):
libgpiod: upgrade to v1.4
Hongxu Jia (1):
dracut: fix generated initramfs boot failure under bash 5
Kai Kang (1):
xfce4-screensaver: 0.1.4 -> 0.1.5
Khem Raj (5):
stressapptest: Fix build with libc++
stressapptest: Implement reading sysfs and use it if sysconf is not there
stressapptest: Use git SHA instead of git archive
gmime: Add recipe
pidgin-sipe: Depend on gmime
Maciej Pijanowski (1):
recipes-benchmark/stressapptest_1.0.9.bb: add recipe
Mingli Yu (3):
mariadb: Upgrade to 10.3.16
mozjs: Fix do_patch error for mips64-n32
python-lxml: replace -Og with -O for mips64-32
Naveen Saini (1):
pm-graph: fix multilib build failure
Nicola Lunghi (1):
libp11: No need to delete *.la anymore
Oleksandr Kravchuk (1):
openconnect: update to 8.03
Pascal Bach (3):
protobuf: 3.6.1 -> 3.8.0
protobuf-c: add patch for protobuf 3 compatibility
python3-protobuf, python-protobuf: 3.6.1 -> 3.8.0
Persian Prince (1):
blueman_%.bbappend: Avoid PAK archive (application/x-pak)
Saikiran Madugula (1):
gitver: Pass git directory argument to gitrev_run
Tim Orling (1):
libmodule-build-perl: drop, has moved to oe-core
Yi Zhao (1):
snort: upgrade 2.9.11.1 -> 2.9.13
Zang Ruochen (3):
python-twisted: upgrade 19.2.0 -> 19.2.1
python-wrapt: upgrade 1.11.1 -> 1.11.2
python-certifi: upgrade 2019.3.9 -> 2019.6.16
Change-Id: I0c3385628e0382c56c94fa27ba4d14e301c2e558
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-support/pidgin/pidgin-sipe_1.24.0.bb b/meta-openembedded/meta-oe/recipes-support/pidgin/pidgin-sipe_1.24.0.bb
index beae281..7632fd2 100644
--- a/meta-openembedded/meta-oe/recipes-support/pidgin/pidgin-sipe_1.24.0.bb
+++ b/meta-openembedded/meta-oe/recipes-support/pidgin/pidgin-sipe_1.24.0.bb
@@ -3,7 +3,7 @@
LICENSE = "GPLv2.0"
LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
-DEPENDS = "pidgin intltool-native glib-2.0-native"
+DEPENDS = "pidgin gmime intltool-native glib-2.0-native"
inherit pkgconfig
inherit autotools
@@ -19,7 +19,7 @@
PACKAGECONFIG[openssl] = "--enable-openssl=yes,--enable-openssl=no,openssl"
PACKAGECONFIG[krb5] = "--with-krb5=yes,--with-krb5=no,krb5"
#PACKAGECONFIG[voice_and_video] = "--with-vv=yes,--with-vv=no,libnice gstreamer"
-PACKAGECONFIG[telepathy] = "--enable-telepathy=yes,--enable-telepathy=no,telepathy-glib gmime"
+PACKAGECONFIG[telepathy] = "--enable-telepathy=yes,--enable-telepathy=no,telepathy-glib"
#PACKAGECONFIG[gssapi_only] = "--enable-gssapi-only=yes,--enable-gssapi-only=no,krb5"
PACKAGECONFIG[debug] = "--enable-debug=yes,--enable-debug=no,valgrind"