meta-raspberrypi: sumo refresh 05f21adb99..ade31d6d01
Update meta-raspberrypi to sumo HEAD.
Andrei Gherzan (4):
raspberrypi3-64.conf: Include cm3 dtb
linux-raspberrypi: Update to v4.14.58
rpi-base.inc: Split overlays and dtbs from KERNEL_DEVICETREE
raspberrypi3-64.conf: Define only the dtb files that are available for arch64
Anton Gerasimov (3):
rpi-base.inc: install at86rf233 overlay
rpi-config: load at86rf233 overlay
docs: document support for 802.15.4 hat
Eduardo Abinader (1):
config_git.bb: Remove extra space
Hugo Hromic (5):
formfactor: use `rpi` instead of `raspberrypi` to apply to all rpi machines
meta-raspberrypi: use `_%` suffix instead of specific versions for bbappends
pi-bluetooth: use `_git` suffix in recipe filename
meta-raspberrypi: use generic licenses in ${COMMON_LICENSE_DIR} from Poky
wiringpi: use lower-case in recipe directory name
Khem Raj (2):
firmware: Update to 20180619 release
linux-raspberrypi: Update to 4.14.52+
Martin Jansa (3):
sdcard_image-rpi.bbclass: copy the DTB files with canonical name
sdcard_image-rpi: add dependency on rpi-u-boot-scr
sdcard_image-rpi.bbclass: use 4 spaces for indentation instead of mix of tabs and spaces
Steve Pavao (1):
rpi-hwup-image.bb: Modified the warning message in do_image_prepend()
Change-Id: If6ee02907ad0f08816eb4d5dad9c92f0d93e252c
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-raspberrypi/recipes-core/images/rpi-hwup-image.bb b/meta-raspberrypi/recipes-core/images/rpi-hwup-image.bb
index d2371ad..86e9b6d 100644
--- a/meta-raspberrypi/recipes-core/images/rpi-hwup-image.bb
+++ b/meta-raspberrypi/recipes-core/images/rpi-hwup-image.bb
@@ -7,5 +7,5 @@
"
do_image_prepend() {
- bb.warn("The image 'rpi-hwup-image' is deprecated, please use 'core-image-minimal' instead")
+ bb.warn("The image 'rpi-hwup-image' is deprecated, please use 'core-image-base' instead")
}