openpower: pdbg: Bump version to v3.5

New features:

   libsbefifo: Implement long read timeout for chip-ops
   libpdbg: For p10 do not assert special wakeup for core by default
   libpdbg: Add api to set short/long running application context

New p10 targets:

   ADC, GPIO expander, Power Management

Change-Id: I9bc6bfd08b227c38a9ed32bfa3c951c61f3b7fb6
Signed-off-by: Joel Stanley <joel@jms.id.au>
diff --git a/meta-openpower/recipes-bsp/pdbg/pdbg_3.5.bb b/meta-openpower/recipes-bsp/pdbg/pdbg_3.5.bb
new file mode 100644
index 0000000..f881263
--- /dev/null
+++ b/meta-openpower/recipes-bsp/pdbg/pdbg_3.5.bb
@@ -0,0 +1,15 @@
+SUMMARY     = "PowerPC FSI Debugger"
+DESCRIPTION = "pdbg allows JTAG-like debugging of the host POWER processors"
+LICENSE     = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${S}/COPYING;md5=3b83ef96387f14655fc854ddc3c6bd57"
+
+SRC_URI += "git://github.com/open-power/pdbg.git;branch=master;protocol=https"
+SRCREV = "7bad99f2aca4df01aa0833b1eab16a7c639d5212"
+
+DEPENDS += "dtc-native"
+
+S = "${WORKDIR}/git"
+
+inherit autotools
+
+BBCLASSEXTEND = "native"