blob: 51a2f0b075455012546e6ba4dcb4076c6bb7607f [file] [log] [blame]
Brad Bishopc9ed7202019-06-14 12:33:18 -04001SUMMARY = "Phosphor LED Group Management for Vesnin"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${YADROBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit obmc-phosphor-utils
8
9PROVIDES += "virtual/phosphor-led-manager-config-native"
10
11SRC_URI += "file://led.yaml"
12S = "${WORKDIR}"
13
14# Copies example led layout yaml file
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}