Ravi Teja | e26b91a | 2021-07-28 23:46:44 -0500 | [diff] [blame] | 1 | SUMMARY = "snmp policy configuration for meta-ibm machines" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-dbus-monitor |
| 8 | |
| 9 | FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:" |
| 10 | |
| 11 | SRC_URI += "file://snmp-config.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D ${WORKDIR}/snmp-config.yaml ${D}${config_dir}/snmp-config.yaml |
| 15 | } |
| 16 | |
| 17 | FILES_${PN} += "${config_dir}/snmp-config.yaml" |