Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
058788a4eb2ab16d3de1d4dda3a3960dc54366f8
/
.
/
import-layers
/
yocto-poky
/
meta
/
classes
/
pythonnative.bbclass
blob: 97029dc525c56e1dfa633978bb145fe337a466bf [
file
] [
log
] [
blame
]
inherit python
-
dir
PYTHON
=
"${STAGING_BINDIR_NATIVE}/${PYTHON_PN}-native/${PYTHON_PN}"
# PYTHON_EXECUTABLE is used by cmake
PYTHON_EXECUTABLE
=
"${PYTHON}"
EXTRANATIVEPATH
+=
"${PYTHON_PN}-native"
DEPENDS
+=
" ${PYTHON_PN}-native "