Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
236e2438f18d122646d50fb50f9dab3fa767f071
/
.
/
poky
/
meta
/
classes
/
distro_features_check.bbclass
blob: 8124a8ca271172d971136bcc3fcc9522af46c259 [
file
] [
log
] [
blame
]
# Temporarily provide fallback to the old name of the class
python __anonymous
()
{
bb
.
warn
(
"distro_features_check.bbclass is deprecated, please use features_check.bbclass instead"
)
}
inherit features_check