| SUMMARY = "JSON Web Token implementation in Python" |
| DESCRIPTION = "A Python implementation of JSON Web Token draft 32.\ |
| Original implementation was written by https://github.com/progrium" |
| HOMEPAGE = "http://github.com/jpadilla/pyjwt" |
| LICENSE = "MIT" |
| LIC_FILES_CHKSUM = "file://LICENSE;md5=e4b56d2c9973d8cf54655555be06e551" |
| |
| SRC_URI[sha256sum] = "bd6ca4a3c4285c1a2d4349e5a035fdf8fb94e04ccd0fcbe6ba289dae9cc3e074" |
| |
| PYPI_PACKAGE = "PyJWT" |
| inherit pypi setuptools3 |
| |
| RDEPENDS:${PN} = " \ |
| python3-json \ |
| python3-cryptography \ |
| " |
| |
| BBCLASSEXTEND = "native nativesdk" |