Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
40bc0b9201cd938f15fdb710c99ce6848f790eca
/
.
/
yocto-poky
/
meta
/
classes
/
relocatable.bbclass
blob: 4ca9981f44de2fac747398d6a87a5486a6613d58 [
file
] [
log
] [
blame
]
inherit chrpath
SYSROOT_PREPROCESS_FUNCS
+=
"relocatable_binaries_preprocess"
python relocatable_binaries_preprocess
()
{
rpath_replace
(
d
.
expand
(
'${SYSROOT_DESTDIR}'
),
d
)
}