SUMMARY = "Multidicts are useful for working with HTTP headers, URL query args etc." | |
HOMEPAGE = "https://github.com/aio-libs/multidict/" | |
LICENSE = "Apache-2.0" | |
LIC_FILES_CHKSUM = "file://LICENSE;md5=84c63e2bcd84e619d249af5181e2147f" | |
SRC_URI[sha256sum] = "3666906492efb76453c0e7b97f2cf459b0682e7402c0489a95484965dbc1da49" | |
inherit pypi setuptools3 ptest | |
SRC_URI += " \ | |
file://run-ptest \ | |
" | |
RDEPENDS:${PN}-ptest += " \ | |
${PYTHON_PN}-pytest \ | |
" | |
do_install_ptest() { | |
install -d ${D}${PTEST_PATH}/tests | |
cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/ | |
} | |
BBCLASSEXTEND = "native nativesdk" |