meta-hpe: Update binary bootblock recipes for GXP

Update the build recipes for the GXP binary bootblock that runs before U-Boot.
The code has been restructured such that the DL360POC machine is the exception,
so this includes the overrides for the DL360POC.

Signed-off-by: Mike Garrett <mike.garrett@hpe.com>
Change-Id: I507a6e32c7c72613dbd1239824f528f0f60d1f6f
diff --git a/meta-hpe/meta-gxp/classes/gxp-bootblock-n-poc.bbclass b/meta-hpe/meta-gxp/classes/gxp-bootblock-n-poc.bbclass
index 2062030..fb35701 100644
--- a/meta-hpe/meta-gxp/classes/gxp-bootblock-n-poc.bbclass
+++ b/meta-hpe/meta-gxp/classes/gxp-bootblock-n-poc.bbclass
@@ -4,15 +4,14 @@
 
 BBRANCH = "master"
 SRC_URI = "git://github.com/HewlettPackard/gxp-bootblock.git;branch=${BBRANCH}"
-SRCREV = "1d4b424934ab3a2f22cf1b9a459a38e45971509f"
+SRCREV = "bab416f8ca8c8465d308cfeb7f8d5abc21ba343b"
 S = "${WORKDIR}/git"
 
 inherit deploy
 
 do_deploy () {
   install -d ${DEPLOYDIR}
-
-  install -m 644 gxp-bootblock-dl360poc.bin ${DEPLOYDIR}/gxp-bootblock.bin
+  install -m 644 gxp-bootblock.bin ${DEPLOYDIR}/gxp-bootblock.bin
 
 }