Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
60f9d69e016b11c468c98ea75ba0a60c44afbbc4
/
.
/
import-layers
/
yocto-poky
/
meta
/
classes
/
pythonnative.bbclass
blob: 97029dc525c56e1dfa633978bb145fe337a466bf [
file
] [
log
] [
blame
]
inherit python
-
dir
PYTHON
=
"${STAGING_BINDIR_NATIVE}/${PYTHON_PN}-native/${PYTHON_PN}"
# PYTHON_EXECUTABLE is used by cmake
PYTHON_EXECUTABLE
=
"${PYTHON}"
EXTRANATIVEPATH
+=
"${PYTHON_PN}-native"
DEPENDS
+=
" ${PYTHON_PN}-native "