Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
665fd026517259031fd55bcfb2a9dab0d9f3582a
/
.
/
poky
/
meta
/
classes
/
godep.bbclass
blob: c82401c3130df9a156623cd7b577bd1324cc7dce [
file
] [
log
] [
blame
]
DEPENDS_append
=
" go-dep-native"
do_compile_prepend
()
{
rm
-
f $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}/
Gopkg
.
toml
rm
-
f $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}/
Gopkg
.
lock
(
cd $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}
&&
dep init
&&
dep
ensure
)
}