Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
6c533c617b6f0a4b34a527319fa7d58f009d8230
/
.
/
poky
/
meta
/
classes
/
remove-libtool.bbclass
blob: 3fd0cd58f94e5a1e2b17b7fca0d007e1949f0aeb [
file
] [
log
] [
blame
]
# This class removes libtool .la files after do_install
REMOVE_LIBTOOL_LA
?=
"1"
remove_libtool_la
()
{
if
[
"${REMOVE_LIBTOOL_LA}"
!=
"0"
];
then
find
"${D}"
-
ignore_readdir_race
-
name
"*.la"
-
delete
fi
}
do_install
[
postfuncs
]
+=
"remove_libtool_la"