| SUMMARY = "Dummy image uploader for sending debug binaries" |
| DESCRIPTION = "Dummy image uploader for sending debug binaries" |
| LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| SRC_URI += "file://config-dummy.json" |
| SRC_URI += "file://dummy-verify.service" |
| FILES:${PN} += "${datadir}/phosphor-ipmi-flash" |
| SYSTEMD_SERVICE:${PN} += "dummy-verify.service" |
| install -d ${D}${datadir}/phosphor-ipmi-flash |
| install -m 0644 ${WORKDIR}/config-dummy.json ${D}${datadir}/phosphor-ipmi-flash |
| install -d ${D}${systemd_system_unitdir} |
| install -m 0644 ${WORKDIR}/dummy-verify.service ${D}${systemd_system_unitdir} |