Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
8cb492ca7b5ae0ec13a04fce0bdd01b89f32146d
/
.
/
meta-xilinx
/
meta-xilinx-bsp
/
classes
/
xilinx-testimage.bbclass
blob: 0126d8ba801b6f44575f16164aaef40dd6ea3f42 [
file
] [
log
] [
blame
]
inherit testimage
HOSTTOOLS
+=
'ip ping ps scp ssh stty'
python do_testimage_prepend
()
{
from
oeqa
.
core
.
target
.
qemu
import
supported_fstypes
supported_fstypes
.
append
(
'wic.qemu-sd'
)
}
IMAGE_AUTOLOGIN
=
"0"
IMAGE_FSTYPES
=
"wic.qemu-sd"