Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
8d1b6a0cfbe1485353d72ea546dba1ee8ea67646
/
.
/
meta-openembedded
/
meta-python
/
classes
/
setuptools3_rust.bbclass
blob: fb11f08f89c722c2b4c044f7809cc52fa93a3c75 [
file
] [
log
] [
blame
]
inherit pyo3 setuptools3
DEPENDS
+=
"python3-setuptools-rust-native"
setuptools3_rust_do_configure
()
{
pyo3_do_configure
cargo_common_do_configure
setuptools3_do_configure
}
EXPORT_FUNCTIONS do_configure