| SUMMARY = "A microframework based on Werkzeug, Jinja2 and good intentions" |
| DESCRIPTION = "\ |
| Flask is a microframework for Python based on Werkzeug, Jinja 2 and good \ |
| intentions. And before you ask: It’s BSD licensed!" |
| HOMEPAGE = "https://github.com/mitsuhiko/flask/" |
| LICENSE = "BSD-3-Clause" |
| LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=ffeffa59c90c9c4a033c7574f8f3fb75" |
| |
| SRC_URI[md5sum] = "0da4145d172993cd28a6c619630cc19c" |
| SRC_URI[sha256sum] = "4efa1ae2d7c9865af48986de8aeb8504bf32c7f3d6fdc9353d34b21f4b127060" |
| |
| PYPI_PACKAGE = "Flask" |
| |
| inherit pypi setuptools3 |
| |
| CLEANBROKEN = "1" |
| |
| RDEPENDS_${PN} = "${PYTHON_PN}-werkzeug ${PYTHON_PN}-jinja2 ${PYTHON_PN}-itsdangerous ${PYTHON_PN}-click" |