Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
9d21a9409c159e4fa32c20a774337669da351413
/
.
/
poky
/
meta
/
classes-recipe
/
grub-efi.bbclass
blob: 4afd12195fb0ca33ea441f1e13b2fe5d83047ada [
file
] [
log
] [
blame
]
#
# Copyright OpenEmbedded Contributors
#
# SPDX-License-Identifier: MIT
#
inherit grub
-
efi
-
cfg
require
conf
/
image
-
uefi
.
conf
efi_populate
()
{
efi_populate_common
"$1"
grub
-
efi
install
-
m
0644
$
{
GRUB_CFG
}
$
{
DEST
}
$
{
EFIDIR
}/
grub
.
cfg
}