SUMMARY = "Startup script for the Weston Wayland compositor" | |
LICENSE = "MIT" | |
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690" | |
SRC_URI = "file://init" | |
S = "${WORKDIR}" | |
do_install() { | |
install -d ${D}/${sysconfdir}/init.d | |
install -m755 ${WORKDIR}/init ${D}/${sysconfdir}/init.d/weston | |
} | |
inherit allarch update-rc.d | |
RDEPENDS_${PN} = "weston kbd" | |
INITSCRIPT_NAME = "weston" | |
INITSCRIPT_PARAMS = "start 9 5 2 . stop 20 0 1 6 ." |