Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
mdmillerii
/
openbmc
/
c83cd81d3464bf6107e877f3b4a812f21a8bc3d8
/
.
/
meta-xilinx
/
meta-xilinx-bsp
/
classes
/
xilinx-testimage.bbclass
blob: d9086ec049875f28c3edde6c4f5f8f737c126982 [
file
] [
log
] [
blame
]
inherit testimage
HOSTTOOLS
+=
'ip ping ps scp ssh stty'
python do_testimage_prepend
()
{
from
oeqa
.
core
.
target
.
qemu
import
supported_fstypes
supported_fstypes
.
append
(
'wic.qemu-sd'
)
}