| SUMMARY = "pandas library for high-performance data analysis tools" |
| DESCRIPTION = "pandas is an open source, BSD-licensed library providing \ |
| high-performance, easy-to-use data structures and data analysis tools for \ |
| the Python programming language." |
| HOMEPAGE = "http://pandas.pydata.org/" |
| LICENSE = "BSD-3-Clause" |
| LIC_FILES_CHKSUM = "file://LICENSE;md5=c2a8f987b2ce77c368c6b3e1b5b10774" |
| |
| SRC_URI[md5sum] = "b4ce7c64f549ed48b47877fc64281031" |
| SRC_URI[sha256sum] = "b64ffd87a2cfd31b40acd4b92cb72ea9a52a48165aec4c140e78fd69c45d1444" |
| |
| inherit pypi setuptools3 |
| |
| DEPENDS += " \ |
| ${PYTHON_PN}-numpy-native ${PYTHON_PN}-cython-native \ |
| " |
| |
| CFLAGS_append_toolchain-clang = " -Wno-error=deprecated-declarations" |
| |
| RDEPENDS_${PN} += " \ |
| ${PYTHON_PN}-json \ |
| ${PYTHON_PN}-numpy \ |
| ${PYTHON_PN}-dateutil \ |
| ${PYTHON_PN}-pytz \ |
| " |