Konstantin Aladyshev | a953aa6 | 2021-04-19 11:37:54 +0300 | [diff] [blame] | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}/${MACHINE}:" |
| 2 | SUMMARY = "AMD Ethanolx FPGA Register Dump Utility" |
| 3 | DESCRIPTION = "AMD Ethanolx FPGA Register Dump Utility" |
| 4 | |
| 5 | LICENSE = "Apache-2.0" |
| 6 | LIC_FILES_CHKSUM = "file://LICENSE;md5=5e24678b8d0883d9dfa9e9473069ddd2" |
| 7 | |
| 8 | RDEPENDS_${PN} = "bash" |
| 9 | SRCREV = "${AUTOREV}" |
| 10 | SRC_URI = "file://fpgardu.sh" |
| 11 | SRC_URI += "file://LICENSE" |
| 12 | |
Konstantin Aladyshev | dc15c60 | 2021-04-30 15:13:13 +0300 | [diff] [blame] | 13 | S = "${WORKDIR}" |
Konstantin Aladyshev | a953aa6 | 2021-04-19 11:37:54 +0300 | [diff] [blame] | 14 | |
| 15 | do_install () { |
| 16 | install -d ${D}${bindir} |
| 17 | install -m 0755 ${S}/fpgardu.sh ${D}${bindir}/ |
| 18 | } |